AWS Global Outage

Incident Report for Pypestream

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 03:35 EDT

Update

All the solutions are operating normally.
Posted Oct 21, 2025 - 03:32 EDT

Update

We are continuing to investigate this issue.
Posted Oct 21, 2025 - 03:30 EDT

Investigating

We are continuing to see issues with services that use AWS in our platform and our solutions experiencing instability and facing partial outage.
Posted Oct 20, 2025 - 22:55 EDT
This incident affected: US-Production (AgentPro, Solutions, Pypes, Platform, Reporting API) and NextGen Apps (Contact Center, Manager & Admin, Analytics).